Progress report.

Go down

Progress report.

Post  virgil on Wed Mar 02, 2011 6:00 am

Okay so far we've got a test server up, however there is a slight problem. I've managed to load hMod onto it, aswell as plugins, but for some reason it appears as though the plugins are not working. We're working on it.

virgil
Admin

Posts : 49
Join date : 2011-02-22

View user profile http://paracraft.editboard.com

Back to top Go down

Re: Progress report.

Post  Potatoguru on Wed Mar 02, 2011 4:47 pm

I cant seem to Log on to it, is that because its down due to you changing the plugins?

Potatoguru

Posts : 24
Join date : 2011-02-22
Age : 23
Location : United Kingdom

View user profile

Back to top Go down

Re: Progress report.

Post  virgil on Wed Mar 02, 2011 4:54 pm

The test server is on a completely different machine of which only I have access to.

virgil
Admin

Posts : 49
Join date : 2011-02-22

View user profile http://paracraft.editboard.com

Back to top Go down

Re: Progress report.

Post  NinBreak on Wed Mar 02, 2011 4:57 pm

that makes sence
so when do u think its back up and running for everyone

NinBreak

Posts : 27
Join date : 2011-02-22
Age : 23
Location : Netherlands, Amersfoort

View user profile

Back to top Go down

Re: Progress report.

Post  virgil on Wed Mar 02, 2011 5:10 pm

Whenever I can get the plugins fixed. It could be a while yet.

virgil
Admin

Posts : 49
Join date : 2011-02-22

View user profile http://paracraft.editboard.com

Back to top Go down

Re: Progress report.

Post  Potatoguru on Wed Mar 02, 2011 5:12 pm

Dont you need completely different plugins for bukkit?

Potatoguru

Posts : 24
Join date : 2011-02-22
Age : 23
Location : United Kingdom

View user profile

Back to top Go down

Re: Progress report.

Post  virgil on Wed Mar 02, 2011 5:15 pm

Yep

virgil
Admin

Posts : 49
Join date : 2011-02-22

View user profile http://paracraft.editboard.com

Back to top Go down

Re: Progress report.

Post  Potatoguru on Wed Mar 02, 2011 5:21 pm

Then you cant use the old plugins can you because there Hmod plugins?

Potatoguru

Posts : 24
Join date : 2011-02-22
Age : 23
Location : United Kingdom

View user profile

Back to top Go down

Re: Progress report.

Post  virgil on Wed Mar 02, 2011 5:21 pm

Read the OP harry, it says the test server is using hMod, hinting that we're keeping hMod.

virgil
Admin

Posts : 49
Join date : 2011-02-22

View user profile http://paracraft.editboard.com

Back to top Go down

Re: Progress report.

Post  Potatoguru on Wed Mar 02, 2011 5:32 pm

Oh i thought that was just a temporary server or something you were setting up, sorry =]

Potatoguru

Posts : 24
Join date : 2011-02-22
Age : 23
Location : United Kingdom

View user profile

Back to top Go down

Re: Progress report.

Post  NinBreak on Wed Mar 02, 2011 5:34 pm

but cant u like use the same plugins as before and run the server on 1.2?

NinBreak

Posts : 27
Join date : 2011-02-22
Age : 23
Location : Netherlands, Amersfoort

View user profile

Back to top Go down

Re: Progress report.

Post  Potatoguru on Wed Mar 02, 2011 5:35 pm

what would be the point in that? nothing would have been achieved >.<

Potatoguru

Posts : 24
Join date : 2011-02-22
Age : 23
Location : United Kingdom

View user profile

Back to top Go down

Re: Progress report.

Post  NinBreak on Thu Mar 03, 2011 6:12 pm

any good progress? or need help with something? =S

NinBreak

Posts : 27
Join date : 2011-02-22
Age : 23
Location : Netherlands, Amersfoort

View user profile

Back to top Go down

Re: Progress report.

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum